Ошибка после обновления хрома


Вышло очередное обновление google chrome после чего в чате начала появляться ошибка безопасности "Сработала система безопастности чата. выждите 5 минут и попробуйте зайти снова)"

Это чаще всего случается в случаях когда пользователь был зарегистрирован до момента обновления хрома.

У меня есть "лекарство" от этой проблемы, открывает файл user_validate.php в корне чата и удаляем следующие строки (строка 25)

if($current_user->check_browser) { 
   if(intval($browser_hash) != intval($current_user->browser_hash)) $IsProfileHacked = true;
}


После чего ошибка не будет больше показываться


Автор поста: ,
    Просмотров: 1734     Создан: 21 сен. 2014 в 19:46